jump to navigation

Load balancing More Power full Maret 23, 2012

Posted by mastechno in Tkj kudus.
add a comment

Nat

/ip firewall nat
add action=masquerade chain=srcnat comment=”Nat LoadBalance” disabled=no \
out-interface=pppoe-speedy1
add action=masquerade chain=srcnat comment=”” disabled=no out-interface=\
pppoe-speedy2

Mangle Load Balance

/ip firewall mangle
add action=mark-connection chain=input comment=”New LoadBalance” \
connection-state=new disabled=no in-interface=speedy1 \
new-connection-mark=ADSL-1 passthrough=yes
add action=mark-connection chain=input comment=”” connection-state=new \
disabled=no in-interface=speedy2 new-connection-mark=ADSL-2 passthrough=\
yes
add action=mark-connection chain=input comment=”” connection-state=new \
disabled=no in-interface=speedy3 new-connection-mark=ADSL-3 passthrough=\
yes
add action=mark-routing chain=output comment=”” connection-mark=ADSL-1 \
disabled=no new-routing-mark=line-1 passthrough=no
add action=mark-routing chain=output comment=”” connection-mark=ADSL-2 \
disabled=no new-routing-mark=line-2 passthrough=no
add action=mark-routing chain=output comment=”” connection-mark=ADSL-3 \
disabled=no new-routing-mark=line-3 passthrough=no
add action=mark-connection chain=prerouting comment=”” disabled=no \
dst-address-type=!local in-interface=local new-connection-mark=ADSL-1 \
passthrough=yes per-connection-classifier=both-addresses-and-ports:3/0
add action=mark-connection chain=prerouting comment=”” disabled=no \
dst-address-type=!local in-interface=local new-connection-mark=ADSL-2 \
passthrough=yes per-connection-classifier=both-addresses-and-ports:3/1
add action=mark-connection chain=prerouting comment=”” disabled=no \
dst-address-type=!local in-interface=local new-connection-mark=ADSL-3 \
passthrough=yes per-connection-classifier=both-addresses-and-ports:3/2
add action=mark-routing chain=prerouting comment=”” connection-mark=ADSL-1 \
disabled=no in-interface=local new-routing-mark=line-1 passthrough=yes
add action=mark-routing chain=prerouting comment=”” connection-mark=ADSL-2 \
disabled=no in-interface=local new-routing-mark=line-2 passthrough=yes
add action=mark-routing chain=prerouting comment=”” connection-mark=ADSL-3 \
disabled=no in-interface=local new-routing-mark=line-3 passthrough=yes

/ip route
add comment=”” disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
pppoe-speedy3 routing-mark=line-3
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-speedy1 \
routing-mark=line-1
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-speedy2 \
routing-mark=line-2
add comment=”” disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
pppoe-speedy1
add comment=”” disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
pppoe-speedy2
add comment=”” disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
pppoe-speedy3
add comment=”” disabled=no distance=2 dst-address=0.0.0.0/0 gateway=\
pppoe-speedy2
add comment=”” disabled=no distance=3 dst-address=0.0.0.0/0 gateway=\
pppoe-speedy1

Batasi Download

add action=mark-connection chain=forward comment=”Batasi Download” \
connection-bytes=175000-4294967295 disabled=no new-connection-mark=Down1 \
out-interface=local passthrough=yes protocol=tcp
add action=mark-packet chain=forward comment=”” connection-mark=Down1 \
disabled=no new-packet-mark=Down_1 out-interface=local passthrough=no \
protocol=tcp

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 \
max-limit=1024k name=Download packet-mark=Down_1 parent=global-out \
priority=8 queue=”Batasi Download
/queue type

add kind=pcq name=”Batasi Download” pcq-classifier=dst-address pcq-limit=50 \
pcq-rate=175000 pcq-total-limit=2000

/queue type
set default kind=pfifo name=default pfifo-limit=50
set ethernet-default kind=pfifo name=ethernet-default pfifo-limit=50
set wireless-default kind=sfq name=wireless-default sfq-allot=1514 sfq-perturb=\
5
set synchronous-default kind=red name=synchronous-default red-avg-packet=1000 \
red-burst=20 red-limit=60 red-max-threshold=50 red-min-threshold=10
set hotspot-default kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=5
add kind=pcq name=pcq-download pcq-burst-rate=0 pcq-burst-threshold=0 \
pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 \
pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=0 pcq-src-address-mask=32 \
pcq-src-address6-mask=128 pcq-total-limit=2000
add kind=pcq name=pcq-upload pcq-burst-rate=0 pcq-burst-threshold=0 \
pcq-burst-time=10s pcq-classifier=src-address pcq-dst-address-mask=32 \
pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=0 pcq-src-address-mask=32 \
pcq-src-address6-mask=128 pcq-total-limit=2000
add kind=pcq name=downstream pcq-burst-rate=0 pcq-burst-threshold=0 \
pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 \
pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=0 pcq-src-address-mask=32 \
pcq-src-address6-mask=128 pcq-total-limit=20000
add kind=pcq name=upstream pcq-burst-rate=0 pcq-burst-threshold=0 \
pcq-burst-time=10s pcq-classifier=src-address pcq-dst-address-mask=32 \
pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=0 pcq-src-address-mask=32 \
pcq-src-address6-mask=128 pcq-total-limit=20000
set default-small kind=pfifo name=default-small pfifo-limit=10

Mangle Tambahan

/ip firewall mangle
add action=mark-packet chain=prerouting comment=PROXY-HIT disabled=no dscp=12 \
new-packet-mark=proxy-hit passthrough=no
add action=mark-connection chain=forward comment=Proxy_Hit disabled=no \
in-interface=proxy new-connection-mark=Hit out-interface=local passthrough=\
yes protocol=tcp
add action=mark-packet chain=forward connection-mark=Hit disabled=no \
in-interface=proxy new-packet-mark=”Proxy Hit” out-interface=local \
passthrough=no protocol=tcp
add action=change-dscp chain=postrouting comment=CRITICAL disabled=no new-dscp=\
1 protocol=icmp
add action=change-dscp chain=postrouting disabled=no dst-port=53 new-dscp=1 \
protocol=udp
add action=change-dscp chain=postrouting disabled=no dst-port=53 new-dscp=1 \
protocol=tcp
add action=mark-connection chain=postrouting disabled=no dscp=1 \
new-connection-mark=critical_conn passthrough=yes
add action=mark-connection chain=prerouting comment=MARK-ALL-CONN disabled=no \
dst-address-list=!local in-interface=local new-connection-mark=pre_conn \
passthrough=yes
add action=mark-connection chain=forward disabled=no new-connection-mark=\
post_conn out-interface=local passthrough=yes src-address-list=!local
add action=mark-packet chain=prerouting connection-mark=pre_conn disabled=no \
new-packet-mark=pre_pkt passthrough=yes
add action=mark-packet chain=forward connection-mark=post_conn disabled=no \
new-packet-mark=post_pkt passthrough=yes
add action=mark-connection chain=prerouting disabled=no dst-address-list=\
!hotspot in-interface=hotspot new-connection-mark=pre_conn passthrough=yes
add action=mark-connection chain=forward disabled=no new-connection-mark=\
post_conn out-interface=hotspot passthrough=yes src-address-list=!hotspot
add action=mark-packet chain=prerouting connection-mark=pre_conn disabled=no \
new-packet-mark=pre_pkt passthrough=yes
add action=mark-packet chain=forward connection-mark=post_conn disabled=no \
new-packet-mark=post_pkt passthrough=yes
add action=mark-connection chain=prerouting comment=HTTP-CONN disabled=no \
in-interface=local new-connection-mark=http_conn passthrough=no protocol=\
tcp src-address=192.168.10.0/24
add action=mark-packet chain=prerouting connection-mark=http_conn disabled=no \
new-packet-mark=http_conn passthrough=no
add action=mark-connection chain=prerouting comment=HTTP-CONN disabled=no \
in-interface=hotspot new-connection-mark=hotspot-http_conn passthrough=no \
protocol=tcp src-address=192.168.100.0/24
add action=mark-packet chain=prerouting connection-mark=hotspot-http_conn \
disabled=no new-packet-mark=hotspot-http_conn passthrough=no
add action=jump chain=prerouting comment=”DNS SERVICE” connection-state=new \
disabled=no jump-target=udp-services protocol=udp
add action=mark-connection chain=udp-services disabled=no dst-port=53 \
new-connection-mark=dns passthrough=no protocol=udp src-port=1024-65535
add action=mark-connection chain=udp-services disabled=no dst-port=123 \
new-connection-mark=ntp passthrough=no protocol=udp src-port=1024-65535
add action=mark-connection chain=forward comment=Ym disabled=no dst-port=\
5050,5100 new-connection-mark=YM passthrough=no protocol=tcp
add action=mark-packet chain=forward connection-mark=YM disabled=no \
new-packet-mark=ym-conn passthrough=no
add action=mark-connection chain=prerouting comment=Icmp_Conn disabled=no \
new-connection-mark=ICMP_KONEKSI passthrough=yes protocol=icmp
add action=mark-packet chain=prerouting connection-mark=ICMP_KONEKSI disabled=\
no new-packet-mark=ICMP_PAKET passthrough=no protocol=icmp
add action=change-mss chain=forward comment=”Change MMS” disabled=no new-mss=\
1448 protocol=tcp tcp-flags=syn tcp-mss=!0-1448
add action=mark-connection chain=forward comment=”Rata Bandwitdh” disabled=no \
new-connection-mark=users-con passthrough=yes src-address=192.168.10.0/24
add action=mark-packet chain=forward connection-mark=users-con disabled=no \
new-packet-mark=users passthrough=yes
add action=mark-connection chain=forward disabled=no new-connection-mark=\
users-conn passthrough=yes src-address=192.168.100.0/24
add action=mark-packet chain=forward connection-mark=users-conn disabled=no \
new-packet-mark=users_conn passthrough=yes

Queue Tree Proxy

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name=Down_Local packet-mark=users parent=local priority=8 \
queue=pcq-download
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name=Up packet-mark=users parent=pppoe-speedy priority=8 queue=\
pcq-upload
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name=Down_Hotspot packet-mark=users_conn parent=hotspot \
priority=8 queue=pcq-download
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name=”==KONDISI_PING==” packet-mark=ICMP_PAKET parent=\
global-total priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name=DOWN1 parent=local priority=5
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 \
max-limit=0 name=Downlink1 packet-mark=http_conn parent=DOWN1 priority=5 \
queue=downstream
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 \
max-limit=0 name=HIT-1 packet-mark=proxy-hit parent=DOWN1 priority=5 queue=\
downstream
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 \
max-limit=0 name=Http-Proxy parent=proxy priority=5
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 \
max-limit=0 name=Proxy-Hit packet-mark=proxy-hit parent=Http-Proxy \
priority=5 queue=upstream
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 \
max-limit=0 name=queue1 packet-mark=”” parent=global-out priority=8 queue=\
default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 \
max-limit=0 name=”Proxy Hit” packet-mark=”Proxy Hit” parent=global-out \
priority=1 queue=default

Permintaan Maaf dari Admin Blog Oktober 2, 2010

Posted by mastechno in Tkj kudus.
add a comment

Berhubung dengan kesibukan kami sebagai D3-TKJ maka untuk menjawab comment dari Agan² sekalian belom terbalas,

Mohon maaf sebesar²nya Karena keterlambatan kami.

Regrads D3-TKJ Kudus

Maju TI Indonesia

CoBa PaKe JoOmLa Juli 9, 2008

Posted by mastechno in Corat-Coret.
Tags: , , ,
1 comment so far

Ga sengaja liat temen pake joomla tanya” eh malah kayaknya menarik jadi terus coba” pake joomla akhirnya minggu kemaren mulai daftar ya pake hostingan gratisan ga punya $$ buat beli😛 akhirnya pake 000webhost buat ngehostingin joomlanya fasilitas didaleme si ada wordpress juga tapi aku da punya wordpress pengen nyoba yang laen jadi keputusanya tetep pake joomla. Pertama kali bingung banget ga mudeng lagi, akhirnya setelah utak-atik disana sini liat perubahan di blognya akhirnya mudeng juga meskipun ga seluruhnya udah tau si!! Pertama kali bingungnya ga ketulungan pake joomla ampe nanya temen” jarang yang tau. Googling juga bahasanya inggris semua mudeng juga dikit” ni my joomla projet dibuka lho boleh ditonton sekalian leh juga  kasih comment. Tapi harap maklum masih copy paste dari wordpress.😀

Kabar buruk buat Mahasiswa TKJ Juli 3, 2008

Posted by mastechno in Corat-Coret.
Tags: , , , ,
add a comment

Setelah melihat blog jardiknas jateng tentang berlakunya pembatasan beasiswa dari IP tiap mahasiswa kayaknya ini merupakan berita buruk bagi seluruh mahasiswa TKJ diseluruh indonesia untuk melihat berita tersebut ini saya copy paste dari blog jardiknas :

tentang metode pembayaran beasiswa (mohon tanggapan rekan2)

July 2nd, 2008

Yth. Bapak/Ibu pengelola
Beasiswa Unggulan Teknisi Komputer Jaringan

Dengan hormat, sehubungan dengan pelaksanaan program Teknisi Komputer dan Jaringan, diberitahukan
hal-hal sebagai berikut.

1. Pembayaran beasiswa unggulan Teknisi dilakukan dengan 2 pendekatan: berdasarkan
sertifikasi -yang selama ini berjalan dan pendekatan IPK bagi mahasiswa
2. Sesuai dengan arahan Kepala Biro PKLN dan Koord. Beasiswa Unggulan, maka bagi
mahasiswa yang IPK kurang dari 2,25 tidak mendapat bantuan transport selama 4
bulan (satu semester), IPK 2,26 s.d. 2,75 tidak mendapat bantuan transport 2 bulan dan
bagi yang mendapat IPK di atas 2,76 berhak mendapat seluruhnya.
3. Mohon hal ini di sosialisasikan kepada mahasiswa

Terima kasih atas perhatian Bapak/ibu.

Argo piloso Juni 25, 2008

Posted by mastechno in Corat-Coret.
Tags: , ,
2 comments

Yach Kayaknya si telat buat postingin cerita tentang Argo piloso tapi dari pada ga terposting sama sekali. Meskipun ini bukan pendakian pertamaku ke Argo piloso namun gunung argo piloso tetap menantang untuk ditaklukkan. Banyak terjadi perubahan dalam track ke puncak salah satu gunung muria tersebut, maklum udah 4 tahun kira-kira lamanya dah ga kesana.

Ceritanya gini waktu liburan semesteran kemaren anak-anak tkj dari pati mengadakan acara naek puncak kalau ga salah untuk yang kedua ( soalnya baru kali ini aku ikut ) dan tujuannya ke gunung argo piloso. Ceritanya si pada kumpul di derah pati tapi karna gunungnya deket dari kota sendiri jadi untuk mengirit ongkos kami bertemu dengan rombongan di terminal muria. Perwakilan dari kudus hanya dua orang saja aku dan angga, perwakilan dari jepara hanya satu orang yaitu wiwit panggilannya, kalau dari pati si ga usah ditanya lagi banyak banget. Perjanjian untuk bertemu di terminal kira-kira jam 1.30 tapi biasa karna alasan khusus terpaksa molor, namun setelah menunggu kira-kira 1 1/2 jam akhirnya rombongan dari pati tiba juga. Setelah sampai di terminal diadakan brefing sebentar habis itu langsung melanjutkan perjalanan untuk naek ke puncak argo. Perjalananpun dimulai, untuk melewati ongkos kami pun melewati jalan setapak untuk sampai ketempat tujuan kami yang pertama yaitu air 3 rasa, kami tiba di tempat itu kira-kira jam 18.00 sesampainya kami disana berkumpul untuk mengadakan brefing untuk memutuskan perjalanan tetap dilanjut atau menginap di tempat tersebut namun akhirnya demi pertimbangan ada anak perempuan yang ikut akhirnya kami pun menginap semalam di daerah tersebut. Pada malam hari seperti pendakian yang laen mengadakan api unggun walaupun ga sebesar api unggun biasanya namun tetep asyik untuk diikuti. Ya mesipun tidur beratap seng tempat pangkalan ojek namun ga mengurangi rasa asyik dalam pendakian nanti. malam itu dalam api unggun di buka dengan perkenalan para pendaki karna banyak juga orang-orang yang ga ku kenal. setelah perkenalan karna keadaan yang mungkin sudah capek sebagian besar langsung pada tidur tapi mereka ga pernah lupa akan kebiasaan yaitu makan dulu sebelum lapar😛.

Malam pun mulai dingin kebanyakan dari mereka sudah pada tidur meskipun banyak juga yang masih ngobrol. Tapi suasana makin malem makin dingin…. Akhirnya pagi pun mulai menjelang. Kegiatan pagi pun dimulai, dari yang buat kopi, buat mie instan, sampai juga ada yang mandi di pagi hari ( ga tau dingin ) setelah semua persiapan untuk melanjutkan pendakian selesai akhirnya kira-kira pukul 8.00 kami pun berangkat. Seluruh persiapan selesai dari persediaan air sampai yang lain.

Sory untuk postingan kali ini aku cukupkan sekian dulu mau pulang. Ntar nyambung lagi😀

Daftar Mahasiswa D3 TKJ Kudus Juni 23, 2008

Posted by mastechno in Tkj kudus.
Tags:
1 comment so far

Sekilas tentang Mahasiswa Teknisi Jardiknas Kudus, Beasiswa teknisi jardiknas atau yang dikenal dengan d3 tkj telah berlangsung selama 2 tahun terakhir yaitu angkatan pertama pada tahun 2006 dan angkatan kedua tahun 2007. Mahasiswa Tkj ex karisidenan pati berkampus di STMIK AKI Pati. Masa perkuliahan berlangsung selama 2 tahun perkuliahan dan dalam waktu perkuliahan tersebut setiap mahasiswa diwajibkan untuk magang dan ada pula perwakilan dari instansi sekolah masing-masing, masa perkuliahan berlangsung selama 2 minggu kuliah dan 2 minggu untuk kegiatan magang. Masa perkuliahan yang sangatlah singkat tak ayal membuat para mahasiswa kadang kesulitan untuk menerima materi yang tentu saja seperti materi mahasiswa reguler. Untuk angkatan ketiga tahun 2008 sepertinya ditiadakan dan diganti dengan d3 tkj konsorsium samoelec, dan sepertinya untuk angkatan ketiga akan diadakan pada tahun 2009. Untuk daftar mahasiswa tkj kudus angkatan 2006 dan 2007 dapat didonlot disini

Geng Nero Juni 19, 2008

Posted by mastechno in Corat-Coret.
Tags: , ,
5 comments

Waktu denger kabar bahwa ada sekelompok geng dari kota pati rasanya ga nyangka ja, soalnya bukan cowo yang bikin geng dan buat kerusuhan tapi malah cewe, ga nyangka banget bisa kayak gitu, beritanya copas dari jawa pos online berikut ini beritanya :

[ Jum’at, 13 Juni 2008 ] Geng Nero Resahkan Warga Pati, Jawa Tengah

Menurut kabar yang beredar mengenai motivasi Geng Nero, mereka tidak suka bila ada anak perempuan lain yang menyaingi dan melebihi apa yang dimiliki Geng Nero. Misalnya, soal pakaian, gaya rambut, atau penampilan lain. (ris/jpnn/ruk)

Suka Hajar Siswi SMP dan Merekamnya

Sebuah kelompok remaja putri yang menamakan diri Geng Nero menggegerkan Kota Pati, Jawa Tengah. Orang tua yang memiliki anak perempuan yang masih duduk di bangku SMP pun cemas.

Sebab, geng itu disebut-sebut suka menganiaya remaja putri, terutama yang masih SMP, tanpa alasan jelas. Parahnya, penganiayaan tersebut mereka rekam lewat video telepon seluler (ponsel), kemudian disebarkan.

(lebih…)

JetAudio 7.0.3 Basic Mei 24, 2008

Posted by mastechno in Download software.
Tags: ,
add a comment

JetAudio 7.0.3 Basic | 23220 KB

Audio/Video Playback. Create MP3, mp3PRO files from audio CD. Broadcast MP3, mp3PRO formats.

Powerful audio/video play & conversion
Multifunctional toolbar
MCE (Microsoft Media Center) compatible Remote controller support *
Additional features
– Repeat A<->B
– Bookmark
– Bookmark menu is shown when clicking click time information in jetAudio window.
– History (Resume)
– History menu is shown when clicking click track number in jetAudio window.

[* Guide when using remote controller]
If you want to change settings in Navigator window, go to Preferences dialog box, then choose Advanced -> General item in left window. Select “Remote Controller Plugin” then Config button.
(lebih…)

Microsoft Office 2007 Enterprise Yellow Edition Mei 24, 2008

Posted by mastechno in Download software.
Tags: ,
2 comments

Microsoft Office 2007 Enterprise Yellow Edition | 525 MB

The unique version of Office Microsoft Office 2007 Enterprise is only available to equipment manufacturers and not to the general public. No necessity to enter serial number. Does not demand activation. Fully working. Preparation for installation borrows about five minutes.

Access 2007
Excel 2007
Groove 2007
InfoPath 2007
OneNote 2007
Outlook 2007
PowerPoint 2007
Publisher 2007
Word 2007

Download :
http://www.filefactory.com/file/fc8a82/
http://www.filefactory.com/file/89f5f4/
http://www.filefactory.com/file/dc238a/
http://www.filefactory.com/file/92e252/
http://www.filefactory.com/file/c44e77/
http://www.filefactory.com/file/754dd3/

Nonton Bareng Final Liga Champion di alun-alun Mei 22, 2008

Posted by mastechno in Corat-Coret.
Tags: ,
3 comments

Rabu, 22 mei 2008 Final Liga Champion digelar di Stadion Luzhniki, Moskow, Rusia. Final ini dimenangkan oleh MU ( liat MU juara Liga Champion ) yang menarik dari pertandingan ini adalah Warga kudus bisa melihat Final Liga ini bareng di alun-alun simpang tujuh kudus. Seperti biasa jika ada pertandingan sepak bola yang di tayangkan di Big Screen di simpang tujuh jalan menuju simpang ditutup oleh pihak kepolisian. Ketika MU unggul 1-0 atas chelase oleh Ronaldo semua yang menonton pertandingan baik yang mendukung MU ataupun Chealsea berteriak. Pertandingan menjadi semakin seru ketika Lampard menyamakan kedudukan imbang 1-1, Walaupun akhirnya Chelsea kalah dari MU di adu penalty. Nonton bareng pertandingan bola sering di adakan seperti Liga inggris setiap malam minggu dan mungkin untuk Euro 2008 nanti kemungkinan juga akan ada nonton bareng seperti biasa di simpang tujuh kudus.